??????? ?????????

О системе подсказок

Данная система представляет собой удобный способ получения контекстно зависимых подсказок для программы Уранус для Windows. В любой момент использования программы, когда у вас возникают вопросы, как и что можно сделать, нажимайте клавишу F1 и в большинстве случаев вы получите исчерпывающий ответ.

Система не включает в себя подсказки по использованию графических эфемерид.

В написании системы подсказок участвовали Владимир Вольф и Сергей Курапов (описание астрологических терминов и методик).


?????? ??? Windows

Уранус для Windows

Мы рады предложить новую версию программы Уранус - "Уранус для Windows" Разработчики: Вольф В., Дайчик Е., Курапов С.

Институт Практической Астрологии благодарит всех, кто принимал и принимает участие в тестировании новых версий программы. Благодаря вашим замечаниям программа содержит меньше ошибок, становится более надежной и удобной в использовании.

8-й версии программы Уранус доступны все преимущества Windows-программы: многооконный интерфейс, активное использование манипулятора мышь, контекстно-зависимые локальные меню и т.п. Вы не будете испытывать никаких проблем с печатью на принтере и с установкой шрифтов - все что нужно программа находит и загружает сама.

В последней версии этой серии (8.01) программы Уранус на карте добавлены новые элементы, облегчающие ее чтение, - градусная сетка и градусы планет; можно распечатать три разных выходных формы, причем существенно быстрее и с максимальным качеством, которое позволяет ваш принтер; можно вывести карту в файл как в растровом, так и в векторном формате; добавился расчет лунных дней, а также блок хорарной астрологии с интерпретацией.

Не забывайте про эту справочную систему при использовании программы. В отличие от руководства пользователя, она выдаст вам рекомендации и тексты подсказок в соответствии с тем, что вы делаете в данный момент. Достаточно только при необходимости нажать клавишу F1.


????????? ?????????

Установка программы

Минимальные требования для установки программы

Обязательно:

- Операционная система - Windows 95, 98, 2000, NT

- В настройках экрана операционной системы должно быть указано использование мелкого шрифта

- Параллельный порт для установки электронного ключа

Желательно:

- Монитор - SVGA, 800x600, 256 цветов

- Принтер

- 16 и более Мб ОЗУ

Установка программы

1.) Если вы пользователь предыдущей версии программы 8-й серии, то предварительно выполните процедуру ее деинсталляции, сохранив при необходимости файлы данных (с гороскопами) на дискете или во временной папке. Для удаления найдите в пункте меню "Программы" подпункт "Уранус для Windows / Удалить Уранус ..." и выполните его.

2.) Перед тем как устанавливать программу Уранус с приобретенного вами дистрибутива, проверьте сначала достаточно ли места на жестком диске. Для установки и последующей нормальной работы необходимо как минимум 10 Мб дискового пространства.

3.) Вставьте CD с дистрибутивом программы в привод, в большинстве случаев программа установки Урануса запустится автоматически, если, конечно, возможность автозапуска с CD не отключена на вашем компьютере. В последнем случае нажмите кнопку "Пуск", выберите пункт меню "Выполнить" и выполните команду "d:\uranus8\setup.exe", первая буква команды должна соответствовать приводу в котором находится CD.

4.) Далее последует несколько предустановочных вопросов, на которые обычно можно просто соглашаться, единственное, что можно сделать, - поменять каталог установки программы, если вам не нравится предложенный по умолчанию. После того как в очередном из окон вы нажмете кнопку "Установить", программа установки распакует и разместит в указанной перед этим папке файлы программы, зарегистрирует программу в операционной системе и поместит ярлыки для ее запуска на рабочем столе и в меню "Программы".

5.) Чтобы начать использовать программу нужно выполнить еще одну процедуру, связанную с защитой программы от копирования. Что нужно сделать - зависит от того, какого типа дистрибутивный комплект вы приобрели:

а) Программа с электронным ключом. В этом случае, чтобы начать использовать программу, необходимо вставить электронный ключ в параллельный порт принтера. Если туда уже подключен принтер, то необходимо его отключить, вставить электронный ключ, а принтер подключить к электронному ключу.

б) Программа с шифром, запрашиваемым по телефону. Если вы официально приобрели программу Уранус, а в дистрибутивном комплекте у вас нет электронного ключа, то установленная программа при запуске будет выдавать на экран диалог регистрации, до тех пор, пока вы ее правильно не зарегистрируете. Для того чтобы зарегистрировать программу, вам необходимо позвонить оператору в Институт Практической Астрологии по телефону (095) 264-7347, сообщить ему код компьютера (вы увидите его в диалоге регистрации) и получить шифр для регистрации программы. Если все было правильно, то после ввода полученного шифра, программа поздравит вас с успешной регистрацией. Звонить можно во все дни кроме вторника и воскресенья с 14 до 19 часов московского времени. Если у вас есть электронная почта, вы можете запросить шифр для регистрации послав письмо по адресу naasipa@online.ru, либо воспользоваться соответствующей формой на веб-сайте института www.ipa.f2s.com, в этом случае ответное письмо с шифром вы получите в течение суток.

Все, программу можно использовать. Мы надеемся, что она вам понравится. Все замечания, предложения, обнаруженные неточности и ошибки вы можете либо передать разработчикам по месту приобретения программы, либо отправить электронной почтой непосредственно в Институт Практической Астрологии: naasipa@online.ru


???????? ??????? ???????

Основные элементы диалога

Экран программы делится на три основные части:

1. В верхней части экрана располагается основное меню программы, при помощи которого выполняются все основные операции - построение карт, получение таблиц, текстов интерпретаций, настройка программы и т.п.;

2. Между основным меню и строкой статуса располагается рабочая (оконная) область, в которую выводятся все окна программы;

3. В нижней части экрана располагается строка статуса, в которой отображаются краткие, контекстно-зависимые подсказки, путь к Базе Данных, а также текущая дата и время.

Кроме того, почти все окна имеют встроенные локальные меню, в которых сгруппированы команды для соответствующего типа окон.


????????????? ???????????? "????"

Использование манипулятора "мышь"

Как программа, написанная для операционной системы Windows, Уранус активно использует манипулятор мышь для более удобного и быстрого выполнения отдельных действий. Помимо обычного использования мыши для переключения между окнами, активизации полей в окнах, нажатия кнопок, вызова и выполнения пунктов основного меню и т.п., манипулятор мышь в программе Уранус можно использовать еще в следующих случаях:

- вызов локального меню в большинстве окон программы, для вызова меню переместите курсор мыши в область окна и нажмите правую кнопку;

- распахивание окна, для увеличения размера окна до максимально возможного размера, дважды щелкните левой кнопкой мыши на заголовке окна, таким же образом окно возвращается в нормальное состояние;

- изменение размеров окна делается так же как и в любой другой Windows-программе - нажмите левую кнопку мыши на границе окна и, не отпуская ее, установите нужный размер, для изменения размеров окна с картой можно использовать лишь углы, так как при этом должна соблюдаться горизонтально-вертикальная пропорция;

- изменение масштаба просмотра карты в окне с картой, для этого нажмите левую кнопку мыши и, не отпуская ее, выделите прямоугольную область, которую вам необходимо рассмотреть в увеличенном масштабе, быстрый возврат к нормальному масштабу осуществляется двойным щелчком левой кнопки в любом месте окна;

- операция перетаскивания (drag & drop), это очень удобная возможность, обратите на нее внимание, ниже она описана более подробно;

- долгота планеты: если закрыто окно с координатами планет, а вам необходимо быстро получить значения долгот одной или нескольких планет, то просто наведите курсор мыши на соответствующую планету в карте - в строке статуса вы увидите долготу планеты с точностью до секунд.

- развороты карты: если вам необходимо построить карту на момент, когда какая-либо планета или куспид дома входит в заданный знак зодиака или даже градус, либо построить карту на момент соединения двух планет или планеты с куспидом дома, то используйте эту возможность программы Уранус, которая подробней описана ниже.

Использование перетаскивания (Drag & Drop)

Когда вам необходимо выполнить некую операцию сразу с двумя картами, а именно - совместить их, построить среднюю карту или композит, получить таблицу взаимных аспектов, то операция перетаскивания самый быстрый способ сделать это. Для этого нажмите клавишу Ctrl, не отпуская ее, нажмите левую кнопку мыши в области окна с первой картой и, также не отпуская ее, переместите появившееся вместо курсора мыши название карты в оконную область другой карты, окно должно при этом активизироваться (всплыть), затем отпустите все что нажимали. На экране сразу появится локальное меню операции перетаскивания, которое поможет выполнить все перечисленные выше задачи.

Вместо первой карты может быть запись Базы Данных, т.е. активизируйте окно БД, найдите там строку, соответствующую нужной карте, нажите Ctrl, левую кнопку мыши и далее все так как описано выше.

Развороты карты

Для того чтобы воспользоваться этой возможностью программы Уранус, нажмите клавишу Shift и, не отпуская ее, два раза щелкните левой кнопкой мыши на любом объекте карты - планете, доме, кардинальной точке. Подсказка: когда вы навели курсор мыши на нужный вам объект, то внизу программы, в левой части строки статуса, появляется информация о положении объекта. После двойного щелчка в специальном диалоговом окне вам необходимо указать, как программа должна развернуть карту. Возможны два варианта:

- В списке "событие" выберите соединение с какой-либо другой точкой гороскопа, на момент которого программа построит карту, и нажмите на соответствующую кнопку "выполнить" справа. Например, вы дважды щелкнули по планете Уран и в списке выбрали "Уран в соединении с Солнцем", программа найдет ближайший момент, когда будет это событие, и построит на этот момент карту;

- В поле ввода "долгота" укажите нужное значение долготы для объекта, по которому вы дважды щелкали мышью, затем нажмите на соответствующую кнопку "выполнить" справа. Программа при этом найдет ближайший момент, когда этот объект придет в точку с указанной долготой (помните, что в полях ввода для долготы, где вы видите знак зодиака, значение угла вводится от 0° до 30°, а знак зодиака меняется нажатием клавиш "вверх" и "вниз").

После того как вы указали с помощью мыши и вышеописанного диалога, какое событие программа должна отыскивать, можно воспользоваться комбинацией клавиш Shift+PgUp или Shift+PgDn для построения карты соответственно на предыдущее или следующее аналогичное событие. То же самое можно сделать при помощи подпунктов "Предыдущий" или "Следующий" локального пункта меню "Вращать".

Дата и время, соответствующие моменту времени, полученной в результате разворота карты, отображаются в заголовке окна.

Можно использовать не двойной щелчок мыши, а процедуру перетаскивания:

при нажатой клавише Shift, нужно на требуемом объекте карты нажать левую кнопку мыши (курсор мыши станет "рукой") и, не отпуская ее, перетащить этот объект на новое место. В процессе перетаскивания в левой части строки статуса отображается текущая долгота перетаскиваемого объекта и, если есть, то его соединения с другими точками.


??????? ? ??????

Вопросы и ответы

В. Я пользователь программы Уранус версии 8.0, что нового добавилось в версии 8.01, имеет ли смысл приобретать ее?

О. Ниже перечислены основные отличия новой версии программы Уранус для Windows:

1) На карте теперь рисуется градусная сетка, а также рядом с символами планет выводится значение градуса, в котором находится планета. Устранены ошибки предыдущей версии, связанные с цветовой заливкой кругов.

2) Основное удобство новой версии связано с принципиально иным качеством и скоростью печати. Сейчас программа печатает на любом принтере, максимально быстро и с максимально возможным качеством. Возможна печать трех различных выходных форм.

3) Карта может быть выведена в файл либо с пиксельном формате (BMP) произвольного заданного разрешения, либо в векторном формате. Векторный WMFформат позволяет вставить карту в документ MS Word без потери качества или импортировать карту практически в любом редакторе, поддерживающем векторную графику.

4) Выполняется расчет лунных дней. Номер лунного дня отображается при печати карты, а также реализован специальный пункт меню, позволяющий увидеть когда какой лунных день начинается.

5) Добавлен блок хорарной астрологии с интерпретацией.

В. При построении новых карт, в хорарном блоке и во многих других местах программа предлагает г.Москва в качестве населенного пункта. Можно ли сделать так, чтобы по умолчанию был другой населенный пункт?

О. Да, воспользуйтесь пунктом "Ваш компьютер" локального меню, которое появляется при нажатии левой кнопки мыши на часах в правом нижнем углу окна программы, либо пунктом основного меню "Настройка / Ваш компьютер", при этом в диалоговом окне вы можете указать населенный пункт, который как раз и используется как населенный пункт по умолчанию.

В. Я сделал "upgrade" компьютера и программа перестала работать, что делать?

О. Вам нужно снова установить программу и зарегистрировать ее, так как в результате изменения конфигурации компьютера изменился его код.

В. Можно ли вызвать локальное меню окна не правой кнопкой мыши, а с клавиатуры?

О. Да, активизируйте нужное окно и воспользуйтесь комбинацией клавиш Alt+F10.

В. Можно ли изменить размер окна, используемый по умолчанию, при построении карт?

О. Да, воспользуйтесь для этого пунктом основного меню "Настройка/Прочее".

В. Как быстро распахнуть окно с картой до максимального размера?

О. Дважды щелкнуть левой кнопкой мыши на окне с картой. Аналогичным образом окно приводится в исходное состояние.

В. Как посмотреть часть карты в увеличенном масштабе?

О. Нажмите левую кнопку мыши и, не отпуская ее, выделите необходимый участок карты - вы увидите выделенную часть карты с увеличением в тот момент, когда отпустите кнопку мыши. Можно также воспользоваться подпунктами локального меню "Масштаб". Для того чтобы вернуть окно в исходное состояние просто дважды щелкните левой кнопкой мыши в любой части окна с картой или выполните пункт "Масштаб / 100%" локального меню окна.

В. Можно ли быстро построить карту на момент какого-либо астрологического события?

О. Программа позволяет оперативно получить карту на момент точного соединения двух планет или планеты и куспида дома, а также на момент, когда планета или куспид дома попадает в определенную точку зодиака. Как это делается, смотрите в подразделе "Развороты карты" раздела "Использование манипулятора мышь".

В. Строка статуса в нижней части экрана представляет собой только пассивный элемент интерфейса?

О. Нет! Нажав левую кнопку мыши в средней ее части можно быстро сменить базу данных, с которой вы работаете, а также, нажав левую кнопку мыши в правой части строки статуса, можно указать, где расположен ваш компьютер, и построить карту на текущий момент времени, которая динамически перерисовывается.

В. Почему программа не запоминает, какая база данных была открыта, и не открывает ее при повторном запуске программы?

О. Скорее всего при создании базы данных вы указали недопустимое имя для файла базы данных - создавая базу данных следует указывать только имя без расширения файла, имя может содержать до 8 алфавитно-цифровых символов, причем в названии можно использовать только латинские буквы.

В. Можно ли объединить гороскопы, запомненные в разных базах данных в одной?

О. Да, используйте пункт меню "База данных / Импорт данных / Уранус для Windows"

В. Почему нельзя выполнить ни одного подпункта меню "Карта"?

О. Проблема в том, что не выбрана база данных. Используя соответствующие подпункты меню "База данных", откройте существующую или создайте новую базу данных, это необходимое условие для нормальной работы программы.

В. Как ввести натальные данные для построения соляра, прогрессивных карт и т.п.?

О. Постройте натальную карту с соответствующими данными, а затем выполните соответствующий пункт построения необходимой карты, натальные данные будут взяты из только что построенной, натальной карты. Можно просто активизировать окно базы данных и установить курсор на нужную натальную карту либо активизировать (сделать верхним окном) натальную карту из списка уже построенных в рабочей области программы.

В. Как напечатать карту?

О. Нажмите правую кнопку мыши на окне с картой и выберите пункт локального меню "Печать...", можно просто нажать комбинацию клавиш Ctrl+P (лат.) при этом будет печататься активная карта, построенная в верхнем окне в рабочей области.

В. Какие положения рассчитывает программа для лунного узла и Лилит - средние или истинные?

О. Программа позволяет использовать как средние, так и истинные положения этих точек гороскопа, выбор осуществляется при помощи пункта основного меню "Настройка / Прочее..."

В. Почему на карте не рисуются аспекты к нисходящему лунному узлу?

О. К сожалению, нисходящий узел не является полноценной точкой гороскопа в этой версии программы, можно лишь при помощи пункта "Настройка / Прочее..." указать программе отображать его на карте или нет.

В. Что это за кнопки появляются в левом верхнем углу совмещенной карты, для чего они предназначены?

О. Программа позволяет отображать на карте аспекты любой карты или любой пары карт из числа совмещенных в окне. Для этого, нажимая мышью кнопки на карте, нужно выбрать соответствующую аспектам пару карт, при этом верхний ряд кнопок соответствует первой карте, а нижний - второй карте, самая левая кнопка соответствует самой внутренней карте из числа совмещенных. Пара карт, аспекты между которыми отображены на совмещенной карте, отображаются кнопками красного цвета.

В. Как мне задать орбисы для аспектов?

О. Воспользуйтесь пунктом основного меню "Настройка / Карта / Аспекты", выберите нужный тип карты (в этой версии Урануса предусмотрены разные таблицы орбисов для разных типов карт) и в открывшемся окне настройки аспектов нажмите кнопку "Орбисы".

В. В окнах настроек рисования карты фигурируют названия файлов с расширением DSC, в которых запоминается информация, можно ли использовать один и тот же файл для запоминания настроек рисования планет и аспектов?

О. Да. Информация о настройках рисования разных элементов карты запоминается в этих файлах независимо.

В. В графических эфемеридах выводятся все время одни и те же значения для транзитного населенного пункта, как их поменять?

О. При вычислениях транзитных положений планет (куспид домов) в этой версии программы используется данные о населенном пункте, которые вы ввели в пункте основного меню "Настройка / Ваш компьютер", внеся изменения там, вы получите графические эфемериды для другого населенного пункта.

В. Можно ли сделать так, чтобы вариант программы Уранус, использующий высокоточные эфемериды, не обращался к CD?

О. Можно, если у вас много свободного места на жестком диске, для этого перепишите с CD файл "UNIX.406" либо в корневой каталог жесткого диска, либо в каталог, куда была установлена программа, размер файла около 200 Мб.

В. Можно ли программу, приобретенную на дискетах, хранить и устанавливать с жесткого диска?

О. Да, перепишите содержимое всех дискет дистрибутивного комплекта в отдельный каталог на жестком диске и запускайте оттуда программу установки "INSTALL.EXE".

В. Основной вопрос, на который каждый, кто еще не приобрел программу Уранус, должен получить ответ: "Можно ли купить программу Уранус?"

О. На этот вопрос можно ответить совершенно точно: "Да, можно!" Звоните по телефону 264-7347 в Москве, либо направляйте ваши вопросы по e-mail: naasipa@online.ru


???????? ???? ??????

Создание Базы Данных

Пункт меню "База Данных / Создать" предназначен для создания нового, пустого файла Базы Данных. После создания, База Данных становится текущей, т.е. такой, в которую будет производиться запись при сохранении карт, записанные данные выводятся в окне Базы Данных, а название файла БД и путь к нему всегда можно увидеть в строке статуса в нижней части экрана программы.

В появившемся на экране диалоговом окне вы должны ввести название файла БД (без расширения и длиной до 8 символов), выбрать диск и папку на диске, где файл будет храниться, можно также ввести произвольный текст комментария, описывающий вашу будущую Базу Данных.

См. также: Основное меню, "База данных", Окно Базы Данных


???????? ???? ??????

Открытие Базы Данных

Ctrl + O

Пункт меню "База Данных / Открыть" предназначен для замены текущей Базы Данных на другую, ранее созданную. При этом в окне Базы Данных выводятся строки, соответствующие записям вновь открытой БД, в строке статуса заменяется путь и название файла БД.

Если перед сменой Базы Данных были открыты окна с картами, то они закрываются, там где это необходимо программа выдает запрос на сохранение данных. Если необходимо открытые карты сохранить в другой Базе Данных, то нужно воспользоваться пунктом основного меню "База Данных / Сохранить" и указать какие карты и в каком файле БД нужно сохранить.

В появившемся на экране диалоговом окне необходимо указать диск и папку на этом диске, где должен находится нужный файл Базы Данных, затем выбрать его в списке появившихся файлов и нажать кнопку "Выбрать". В поле комментария вы можете прочитать ранее записанный комментарий к Базе Данных и внести в него изменения.

См. также: Основное меню, "База данных", Окно Базы Данных


??????? ???? ?????? ????????

Открыть Базу Данных повторно

Это очень удобный пункт меню, если вы постоянно работаете с несколькими файлами Баз Данных и часто их меняете. В списке подпунктов этого меню вы найдете ссылки на несколько последних файлов БД, которые открывали в программе. Щелкнув по такой ссылке, вы откроете соответствующую Базу Данных.

См. также: Основное меню, "База данных"


?????? ??????

Импорт данных

Пункт меню "База Данных / Импорт данных" предназначен для загрузки в текущую открытую БД астрологических данных из других источников. В качестве источника данных могут быть файлы данных любых версий Урануса, включая описываемую.

Содержит следующие подпункты:

Уранус для Windows

Уранус 6 и 7 версии

Уранус ранних версий

В зависимости от формата данных, которые вы решили загрузить, необходимо выбрать соответствующий подпункт.

При импорте программа автоматически к тексту комментария БД добавляет информацию о том, когда, откуда и сколько записей было импортировано.

См. также: Основное меню, "База данных"


?????? ?? ??????? ?????? ??? Windows

Импорт из формата Уранус для Windows

Предназначен для импорта данных из файлов БД текущей версии Урануса. Позволяет легко объединить гороскопы записанные в разных файлах в одну Базу Данных.

В диалоге, который появляется на экране, необходимо указать файл БД (файл с расширением UWD), откуда будут копироваться данные. Затем нажмите кнопку "Выбрать" и все записи из указанного файла будут переписаны в текущую, открытую в программе Базу Данных, при этом к тексту комментария к этой БД добавятся строки, в которых будет отражено когда, из какого файла и сколько записей было импортировано.

При импорте данных загружаются все записи из файла-источника. Для того чтобы переписать лишь часть карт из одной БД в другую, воспользуйтесь пунктом основного меню "База Данных / Сохранить".

Пример: в программе открыта БД с названием dest.uwd, необходимо добавить часть карт из Базы Данных под названием source.uwd. Если выполнять импорт и указать source.uwd в качестве источника данных, то будут загружены все записи. Для решения задачи необходимо сначала открыть в программе Базу Данных источник (т.е source.uwd), затем воспользоваться пунктом основного меню "База Данных / Сохранить / Выбранные из БД", отметить записи, которые нужно скопировать и указать файл БД, куда копировать, в нашем примере - dest.uwd.

См. также: Основное меню, "База данных", Импорт данных


?????? ?????? ?? ??????? 6, 7 ??????

Импорт данных из Урануса 6, 7 версий

Предназначен для импорта из файлов Баз Данных 6-х и 7-х версий Урануса.

В диалоге, который появляется на экране, необходимо указать файл БД (файл с расширением BOD), откуда будут копироваться данные. Затем нажмите кнопку "Выбрать" и все записи из указанного файла будут переписаны в текущую, открытую в программе Базу Данных, при этом к тексту комментария к этой БД добавятся строки, в которых будет отражено когда, из какого файла и сколько записей было импортировано.

При импорте данных загружаются все записи из файла-источника.

См. также: Основное меню, "База данных", Импорт данных


?????? ?????? ?? ??????? ?????? ??????

Импорт данных из Урануса ранних версий

Предназначен для импорта данных из файлов БД, начиная с самых ранних версий Урануса по версию 5 включительно.

В диалоге, который появляется на экране, необходимо указать файл БД (файл с расширением BDA), откуда будут копироваться данные. Затем нажмите кнопку "Выбрать" и все записи из указанного файла будут переписаны в текущую, открытую в программе Базу Данных, при этом к тексту комментария к этой БД добавятся строки, в которых будет отражено когда, из какого файла и сколько записей было импортировано.

При импорте данных загружаются все записи из файла-источника.

См. также: Основное меню, "База данных", Импорт данных


?????????? ??????????? ????

Сохранение построенных карт

При выполнении этого пункта меню в диалоговом окне программа выводит список открытых в рабочей области окон с картами. Можно сохранить данные, соответствующие всем картам, или только некоторым из них, отметив необходимые. Требуется также указать файл БД, куда копировать данные.

См. также: Основное меню, "База данных", Сохранение данных


?????????? ???? ?? ???? ??????

Сохранение карт из Базы Данных

При выполнении этого пункта меню в диалоговом окне программа выводит список всех записей текущей открытой Базы Данных. Можно сохранить данные, соответствующие всем записям, или только некоторым из них, отметив необходимые. Требуется также указать файл БД, куда копировать данные.

См. также: Основное меню, "База данных", Сохранение данных


?????

Выход из программы

Alt + X

Использование этого пункта меню, скорее всего, не вызовет у вас большого количества проблем :-)


????????? ?????

Натальная карта

Основной вид карты в программе. Значительная часть астрологических методов выполняется только по отношению к данному типу карты. Так, например, для того чтобы построить карты соляра или лунара, получить таблицу возвращений планет и т.п., необходимо, чтобы активная карта (верхнее окно программы с картой) была натальной.

Если возникает ситуация, когда подобный астрологический метод необходимо применить по отношению к карте, отличной от натальной, то воспользуйтесь пунктом локального меню карты "В натальную". Программа в этом случае создаст еще одно окно с картой, взяв в качестве натальных данных данные исходной карты, и установит тип карты "натальная". При необходимости, можно изменить название (имя) карты, ввести какой-либо комментарий и записать ее в текущую Базу Данных. Для этой карты-копии вы уже можете использовать любые методы.

См. также: Построение карт, Ввод астрологических данных


?????????? ?????

Транзитная карта

Помимо смыслового отличия, этот вид карты удобен тем, что программа сама из указываемых даты и времени формирует поле "имя", его не требуется вводить с клавиатуры.

См. также: Построение карт, Ввод астрологических данных


???? ?????? ? ??????

Вход Солнца в градус

Позволяет получить карту на момент, когда Солнце входит в определенную градус зодиака. В диалоге ввода астрологических данных необходимо заполнить два дополнительных поля:

- год, числовое значение календарного года, для которого вы хотите получить этот вид карты, так как Солнце приходит в одну и ту же точку зодиака раз в год;

- градус, собственно это не градус, а значение долготы точки зодиака, которая может содержать угловые минуты и секунды; значение долготы задается в пределах знака зодиака, т.е. от 0 до 30°; сам знак выбирается последовательным нажатием клавиш "вверх" и "вниз" на клавиатуре.

Программа рассчитывает момент входа Солнца в градус, долготу которого вы указали, и строит на этот момент карту. В заголовке построенной карты выводится градус и момент времени по Гринвичу.

В локальном меню этого типа карты присутствуют шесть дополнительных подпунктов для быстрого построения аналогичной карты для другого градуса, знака зодиака и года. Очень удобно использовать соответствующие этим пунктам горячие клавиши:

- PgUp и PgDn, соответственно, предыдущий и следующий градус;

- Ctrl+PgUp и Ctrl+PgDn, предыдущий и следующий знак зодиака;

- Alt+PgUp и Alt+PgDn, предыдущий и следующий календарный год.

См. также: Построение карт, Ввод астрологических данных


?????

Соляр

Пункт меню предназначен для построения карты солнечного возвращения. В диалоге ввода данных вы можете указать либо возраст человека в годах, либо приблизительно задать дату соляра, указав предварительно переключателем "тип ввода" что вы будете вводить.

Внимание! Нужно всегда помнить, что карта соляра всегда строится по отношению к активной натальной карте, т.е. перед тем как строить соляр, постройте или активизируйте соответствующую натальную карту.

В заголовке карты соляра выводится возраст человека в годах, и момент времени, соответствующий этой карте.

В локальном меню карты соляра присутствуют два дополнительных пункта "Предыдущий" и "Следующий" для быстрого получения соответствующих соляров, можно воспользоваться горячими клавишами PgUp и PgDn.

См. также: Построение карт, Ввод астрологических данных


?????

Лунар

Пункт меню предназначен для построения карты лунного возвращения. В диалоге ввода данных вы можете указать либо возраст человека в годах и месяцах, либо приблизительно задать дату лунара, указав предварительно переключателем "тип ввода" что вы будете вводить. Если вы "не попали" на нужный лунар, то скорее всего он либо следующий либо предыдущий и достаточно нажать "PgDn" или "PgUp" соответственно, чтобы получить нужную карту.

Внимание! Нужно всегда помнить, что карта лунара всегда строится по отношению к активной натальной карте, т.е. перед тем как строить лунар, постройте или активизируйте соответствующую натальную карту.

В заголовке карты лунара выводится возраст человека в месяцах (количество лунных обращений), и момент времени, соответствующий этой карте.

В локальном меню карты лунара присутствуют два дополнительных пункта "Предыдущий" и "Следующий" для быстрого получения соответствующих лунаров, можно воспользоваться горячими клавишами PgUp и PgDn.

См. также: Построение карт, Ввод астрологических данных


????????????? ????????

Драконический гороскоп

Пункт меню предназначен для построения карты драконического гороскопа. Восходящий лунный узел смещается в 0° Овна, а все остальные точки гороскопа сдвигаются на углы, соответствующие разнице между 0° Овна и положением восходящего лунного узла в гороскопе.

См. также: Построение карт, Ввод астрологических данных


??????????

Полнолуние

Пункт меню предназначен для построения карты на момент полнолуния. В диалоге ввода данных вы должны приблизительно задать дату. Программа находит ближайшее (вперед по времени) полнолуние и строит на этот момент карту.

В заголовке карты выводится момент времени (GMT), соответствующий этой карте.

В локальном меню карты полнолуния присутствуют два дополнительных пункта "Предыдущий" и "Следующий" для быстрого получения соответствующих карт, можно воспользоваться горячими клавишами PgUp и PgDn, соответственно.

См. также: Построение карт, Ввод астрологических данных


?????????

Новолуние

Пункт меню предназначен для построения карты на момент новолуния. В диалоге ввода данных вы должны приблизительно задать дату. Программа находит ближайшее (вперед по времени) новолуние и строит на этот момент карту.

В заголовке карты выводится момент времени (GMT), соответствующий этой карте.

В локальном меню карты новолуния присутствуют два дополнительных пункта "Предыдущий" и "Следующий" для быстрого получения соответствующих карт, можно воспользоваться горячими клавишами PgUp и PgDn, соответственно.

См. также: Построение карт, Ввод астрологических данных


???????????? ???????

Эмболическая лунация

Строится карта с той же дугой между Луной и Солнцем, что и в натальной карте. Из всего множества таких карт выбирается карта с моментом времени, ближайшим к заданному.

Внимание! Нужно помнить, что карта эмболической лунации всегда строится по отношению к активной натальной карте, т.е. перед тем как получить карту эмболической лунации, постройте или активизируйте соответствующую натальную карту.

См. также: Построение карт, Ввод астрологических данных


?????????? ? ?????????

Прогрессии и профекции

Пункт меню предназначен для построения прогрессивных карт.

Выполните подпункт, соответствующий нужному астрологическому методу. В диалоге ввода данных нужно ввести момент времени и населенный пункт.

Внимание! Нужно помнить, что прогрессивная карта всегда строится по отношению к активной натальной карте, т.е. перед тем как строить карту прогрессии, постройте или активизируйте соответствующую натальную карту.

В заголовке прогрессивной карты выводится момент времени, на который она была построена. Прогрессивный момент времени, рассчитанный программой в соответствии с астрологическим методом, записывается в поле комментария и его можно посмотреть либо в Базе Данных, либо в диалоге изменения данных карты (пункт "Изменить" локального меню карты).

Эта версия программы Уранус позволяет построить следующие прогрессивные карты:

- Прогрессии вторичные (год = день). Рассчитывается и строится прогрессивная карта, в которой одному году жизни соответствует один день после рождения.

- Прогрессии третичные (месяц = день). Рассчитывается и строится прогрессивная карта, в которой одному месяцу (лунному) жизни соответствует один день после рождения.

- Прогрессии минорные (Год = месяц). Рассчитывается и строится прогрессивная карта, в которой 1 году жизни соответствует 1 месяц после рождения.

- Прогрессии год = 12 дней. Рассчитывается и строится прогрессивная карта, в которой 1 году жизни соответствуют 12 дней после рождения.

- Прогрессии неделя = день. Рассчитывается и строится прогрессивная карта, в которой одной неделе жизни соответствует один день после рождения.

- Прогрессии суточные. Рассчитывается и выводится на экран прогрессивная карта, в которой одному дню жизни соответствует один день после рождения, но Мс карты движется со скоростью равной суточному движению Солнца, координаты домов вычисляются по значению Мс.

- Прогрессии символические (дирекции). На заданную дату рассчитывается карта символических дирекций. Все точки натальной карты сдвигаются в масштабе 1° Зодиака - один год жизни.

- Профекции В этом методе все точки гороскопа передвигаются с символической скоростью 30° за год.

- Обратные прогрессии вторичные. Рассчитывается и строится прогрессивная карта, в которой одному году жизни соответствует один день до рождения.

- Обратные прогрессии третичные. Рассчитывается и строится прогрессивная карта, в которой одному месяцу (лунному) жизни соответствует один день до рождения.

- Обратные прогрессии минорные. Рассчитывается и строится прогрессивная карта, в которой 1 году жизни соответствует 1 месяц до рождения.

- Обратные прогрессии год = 12 дней. Рассчитывается и строится прогрессивная карта, в которой 1 году жизни соответствуют 12 дней до рождения.

- Обратные прогрессии неделя = день. Рассчитывается и строится прогрессивная карта, в которой одной неделе жизни соответствует один день до рождения.

- Обратные прогрессии суточные. Рассчитывается и выводится на экран прогрессивная карта, в которой одному дню жизни соответствует один день до рождения, но Мс карты движется со скоростью равной суточному движению Солнца, координаты домов вычисляются по значению Мс.

- Карта планетарных дуг строится, как в прогрессиях, но только весь гороскоп сдвигается на дугу, соответствующую дуге, которую прошла выбранная планета, двигаясь со скоростью, при которой один год жизни соответствует одному дню после рождения.

См. также: Построение карт, Ввод астрологических данных


?????????

Гармоники

Пункт меню предназначен для построения карт гармоник. В диалоге ввода данных вы можете указать номер гармоники и произвольный текст комментария.

Внимание! Нужно помнить, что карта гармоники всегда строится по отношению к активной натальной карте, т.е. перед тем как получить карту гармоники, постройте или активизируйте соответствующую натальную карту.

См. также: Построение карт, Ввод астрологических данных


???????? ???????

Обратный транзит

Строится карта, которая является обратным транзитом по отношению к натальной карте, т. е. строится карта на момент времени до рождения, симметричный относительно вводимого момента времени.

Внимание! Нужно помнить, что карта обратного транзита всегда строится по отношению к активной натальной карте, т.е. перед тем как получить карту обратного транзита, постройте или активизируйте соответствующую натальную карту.

См. также: Построение карт, Ввод астрологических данных


????????? ?? ????????????? ?????

Наложение на геодетическую карту

Этот тип карты представляет собой натальную карту с геодетическими домами для заданного населенного пункта. При этом градус МС (в абсолютных зодиакальных координатах координатах - 0 - 360 гр.) приравнивается к градусу долготы места, а дома вычисляются затем обычным способом.

Внимание! Нужно помнить, что данный вид карты всегда строится по отношению к активной натальной карте, т.е. перед тем как получить карту, постройте или активизируйте соответствующую натальную карту.

См. также: Построение карт, Ввод астрологических данных


??????? ?????

Средняя карта

Построение карты, соответствующей данному астрологическому методу. Первой картой при построении средней карты берется активная, текущая карта в программе. Вторую вы должны выбрать в диалоге. Как первая, так и вторая карты могут быть синастрическими, тогда при построении средней карты берутся моменты времени всех участвующих в совмещении карт. Поскольку совмещать в этой версии программы Уранус можно до четырех карт, то в процедуре усреднения могут участвовать до восьми карт.

Пункт меню распадается на два подпункта, в зависимости от того, как вы хотите поступить с населенным пунктом:

Усреднение координат

Выбор населенного пункта

При использовании первого подпункта, программа вычисляет среднее значение географической долготы и широты, а при использовании второго, предоставляет возможность ввести эти значения или выбрать населенный пункт для средней карты.

В Базе Данных средняя карта не запоминается.

Как альтернативу этому пункту основного меню, можно использовать соответствующий пункт локального меню операции перетаскивания (drag & drop). Операция перетаскивания позволяет задать сразу обе карты, участвующие в операции усреднения, при помощи манипулятора мышь.

См. также: Построение карт


????????

Композит

Построение карты композита. Первой картой при построении композита берется активная, текущая карта в программе. Вторую вы должны выбрать в диалоге из уже построенных карт или из Базы Данных.

Пункт меню распадается на два подпункта, в зависимости от того, как вы хотите поступить с населенным пунктом:

Усреднение координат

Выбор населенного пункта

При использовании первого подпункта, программа вычисляет среднее значение географической долготы и широты, а при использовании второго, предоставляет возможность ввести эти значения или выбрать населенный пункт для композита.

В Базе Данных композит не запоминается.

Как альтернативу этому пункту основного меню, можно использовать соответствующий пункт локального меню операции перетаскивания (drag & drop). Операция перетаскивания позволяет задать сразу обе карты для построения композита, при помощи манипулятора мышь.

См. также: Построение карт


?????????? ????

Совмещение карт

Пункт меню предназначен для анализа совместимости людей и других целей, требующих одновременного рассмотрения нескольких астрологических карт. Уранус для Windows позволяет просто и удобно совместить в одном окне до четырех карт.

В диалоговом окне, в процессе выполнения этого пункта основного меню, вы должны указать вторую карту, которая будет участвовать в совмещении. Первой картой будет текущая, активная в программе карта. Как первая, так и вторая карты, могут быть уже совмещенными, нужно только помнить, что может быть совмещено до четырех карт. Так совместить две совмещенные карты, в одной из которых совмещены три карты, а в другой - две, нельзя (3 + 2 > 4).

Для совмещенной карты предусмотрен ряд дополнительных пунктов локального меню, позволяющих быстро изменить порядок рисования карт и т.п.

В левом верхнем углу синастрической карты имеются два ряда специальных кнопок, для управления тем, линии каких аспектов рисуются на карте. Например, если и в верхнем и в нижнем ряду выделена первая, самая левая кнопка, то на карте рисуются аспекты первой, самой внутренней карты, если же в первом ряду выделена 1-я, а во втором - 2-я кнопка, то на карте рисуются взаимные аспекты между первой и второй картой. Используйте манипулятор мышь для управления этими кнопками - однократное нажатие левой кнопки мыши переключает управляющие кнопки карты, а двойной щелчок вызывает диалоговое окно, в котором вы можете явно указать две карты, между планетами которых будут отображаться аспекты на совмещенной карте.

В Базе Данных совмещенная карта не запоминается.

Как альтернативу этому пункту основного меню, можно использовать соответствующий пункт локального меню операции перетаскивания (drag & drop). Операция перетаскивания позволяет задать сразу обе совмещаемые карты при помощи манипулятора мышь.

См. также: Построение карт


??????? ????????

Таблица аспектов

Пункт меню предназначен для получения таблицы аспектов активной, текущей карты (если вы выбираете подпункт "Одной карты"), либо таблицы взаимных аспектов активной карты и любой другой, выбираемой из уже построенных карт или из Базы Данных.

Так же как и окон с картами, таблиц аспектов в рабочей области программы может быть произвольное количество. Если вы закрываете окно с картой, для которого была построена таблица аспектов (или любую из карт, в случае взаимной таблицы аспектов), то окно с таблицей аспектов также закрывается.

В окне с таблицей аспектов есть свое локальное меню, позволяющее изменить карту (любую из двух), для которой таблица получена, а также вызвать диалог настройки таблицы аспектов, который позволит вам изменить ее вид и наполнение.

В каждом из четырех углов таблицы аспектов есть пара небольших кнопок, используя которые (нажмите левую кнопку мыши), вы можете быстро изменить карты, не вызывая локального меню.

См. также: Пункт основного меню "Таблица"


??????????????? ??????

Астрономические данные

Этот пункт меню позволяет рядом с картой вывести окно с таблицей, содержащей координаты и скорости планет, а также положения куспид домов.

По умолчанию (после установки), программа Уранус настроена так, что окно с координатами планет выводится одновременно с построением соответствующей карты, и пользоваться этим пунктом меню нет необходимости. Этот режим может быть отменен при помощи локального меню окна с координатами планет. Там же вы можете подключить / отключить вывод широты, расстояния и скорости, а также задать точность вывода координат.

См. также: Пункт основного меню "Таблица"


?????????

Астероиды

Этот пункт меню предназначен для получения положений 5 астероидов (Церера, Паллада, Юнона, Веста, Изида) на момент времени текущей, активной карты и аспектов с другими точками этой карты.

См. также: Пункт основного меню "Таблица"


????????????? ???????

Трансурановые планеты

Этот пункт меню предназначен для получения положений восьми трансурановых планет (Купидон, Гадес, Зевс, Кронос, Апполон, Адметас, Вулкан, Посейдон) на момент времени текущей, активной карты и аспектов с другими точками этой карты.

См. также: Пункт основного меню "Таблица"


???????? ?????

Арабские точки

Этот пункт меню предназначен для получения положений арабских точек (парсов) на момент времени текущей, активной карты и их соединений с другими точками этой карты.

См. также: Пункт основного меню "Таблица"


??????? ?????

Средние точки

Этот пункт меню предназначен для получения положений средних точек (мидпоинтов) на момент времени текущей, активной карты и аспектов с другими точками этой карты.

См. также: Пункт основного меню "Таблица"


????? ????? ? ??????

Точки жизни и смерти

Для активной карты выводятся моменты времени и возраст обладателя данной карты, когда символическая точка жизни (точка которая в момент рождения совпадает с Асцендентом и движется со скоростью 30 градусов зодиакального круга за 7 лет по ходу Зодиака) и символическая точка смерти ( точка, которая в момент рождения совпадает с Асцендентом и движется со скоростью 30 градусов Зодиака за 9 лет против хода Зодиака) формируют соединения с планетами, куспидами домов и другими точками натальной карты.

См. также: Пункт основного меню "Таблица"


??????? ??????

Таблица Биндху

Выводится информация по каждому градусу Зодиака имеющему аспекты к точкам активной карты. Таблица выдается в линейной форме.

См. также: Пункт основного меню "Таблица"


????????? ???? ? ??????

Планетные часы и таттвы

Вычисляются планетные часы и таттвы на сутки для даты, заданной в текущей карте.

См. также: Пункт основного меню "Таблица"


?????? ?????

Анализ карты

Выводятся факторы обобщенного анализа карты: Распределение планет по крестам, стихиям, началам, четвертям, синтетический знак и т. д.

См. также: Пункт основного меню "Таблица"


???????

Афетика

Рассчитываются афетические характеристики для планет активной карты: сила, доброта, злоба, суммарные и интегральные характеристики.

См. также: Пункт основного меню "Таблица"


?????? ????

Лунный день

Данный пункт меню предназначен для расчета лунного дня, соответствующего текущей, активной карте, причем не просто выводится номер лунного дня, а приводится полный расчет лунных дней в течение суток, соответствующих карте. Пример выдачи:

------------

Дата и время: 07.11.1934, 16:57:30

МИХАЙЛОВ РЯЗАНСКОЙ 54°14', 39°02' (GMT-LT = -3,00 час)

29-й ЛУННЫЙ ДЕНЬ

1-й ЛУННЫЙ ДЕНЬ (начало: LT = 07:44)

2-й ЛУННЫЙ ДЕНЬ (начало: LT = 08:10)

---------

Номер лунного дня выводится также при печати карты.

См. также: Пункт основного меню "Таблица"


????????? ????????

Первичные дирекции

Для активной карты рассчитываются аспекты, которые образуют точки карты в символическом дирекционном движении (первичные дирекции год - градус по экватору), к натальным точкам этой карты и время их образования на заданном интервале времени.

См. также: Пункт основного меню "Таблица"


?????????? ????????

Длительные дирекции

Для активной карты рассчитываются аспекты, которые образуют точки карты в символическом дирекционном движении (символические дирекции год - градус), к натальным точкам этой карты и время их образования на заданном интервале времени.

См. также: Пункт основного меню "Таблица"


????????????? ????

Прогрессивная луна

Для активной карты рассчитываются аспекты, которые образует Луна в символическом прогрессивном движении (вторичные дирекции или прогрессии, в которых 1 год в прогнозе приравнивается к одному дню после рождения) к натальным точкам этой карты и время их образования на заданном интервале времени.

См. также: Пункт основного меню "Таблица"


????????? ????????

Солнечные затмения

Пункт меню предназначен для получения информации о солнечных затмениях на заданном интервале времени. Приводится дата, время, долгота Солнца на момент затмения, а также его тип (полное, частное, кольцеобразное).

См. также: Пункт основного меню "Таблица"


?????? ????????

Лунные затмения

Пункт меню предназначен для получения информации о лунных затмениях на заданном интервале времени. Приводится дата, время, долгота Луны на момент затмения, а также его тип (полное, частное).

См. также: Пункт основного меню "Таблица"


??????? ???????

Текущие аспекты

Пункт меню позволяет получить информацию об аспектах, которые формируют динамические планеты на заданном интервале времени.

В диалоге вы должны задать следующие условия для поиска аспектов:

- начальную и конечную дату интервала поиска;

- метод расчета (тип разворота);

- набор планет, формирующих аспекты (отметьте нужные галочками);

- аспекты, которые программа должна отслеживать.

Аспекты можно задать двумя способами:

1) Если переключатель "Аспекты" в диалоге находится в положении "С учетом орбисов", то для поиска берется набор аспектов и их орбисов, который вы задали в пункте основного меню "Настройка / Карта / Аспекты" для соответствующего типа разворота.

2) Если переключатель "Аспекты" в диалоге находится в положении "Точные попадания", то в строке ввода, которая находится ниже переключателя, вы должны через пробел перечислить углы аспектов, формирование которых будет искать программа на заданном интервале.

Для первого варианта программа приводит как момент (дату и время) точного аспекта, так и моменты входа в орбис и выхода из орбиса аспекта. Во втором случае - только моменты точного формирования заданных углов аспектов.

Строка результирующей таблицы содержит дату и время формирования аспекта, аббревиатуры планет, которые его формируют, угол аспекта и его орбис (вар.1).

См. также: Пункт основного меню "Таблица"


??????? ? ????????? ?????

Аспекты к натальной карте

Пункт меню позволяет получить информацию об аспектах, которые формируют динамические планеты к планетам натальной карты на заданном интервале времени.

В диалоге вы должны задать следующие условия для поиска аспектов:

- начальную и конечную дату интервала поиска;

- метод расчета (тип разворота);

- набор динамических планет, формирующих аспекты (отметьте нужные галочками);

- набор натальных планет, формирующих аспекты (отметьте нужные галочками);

- аспекты, которые программа должна отслеживать.

Аспекты можно задать двумя способами:

1) Если переключатель "Аспекты" в диалоге находится в положении "С учетом орбисов", то для поиска берется набор аспектов и их орбисов, который вы задали в пункте основного меню "Настройка / Карта / Аспекты" для соответствующего типа разворота.

2) Если переключатель "Аспекты" в диалоге находится в положении "Точные попадания", то в строке ввода, которая находится ниже переключателя, вы должны через пробел перечислить углы аспектов, формирование которых будет искать программа на заданном интервале.

Для первого варианта программа приводит как момент (дату и время) точного аспекта, так и моменты входа в орбис и выхода из орбиса аспекта. Во втором случае - только моменты точного формирования заданных углов аспектов.

Строка результирующей таблицы содержит дату и время формирования аспекта, аббревиатуры планет, которые его формируют, угол аспекта и его орбис (вар.1).

См. также: Пункт основного меню "Таблица"


??????? ? ???????? ??????

Аспекты к заданным точкам

Пункт меню позволяет получить информацию об аспектах, которые формируют динамические планеты к фиксированным точкам зодиака на заданном интервале времени.

В диалоге вы должны задать следующие условия для поиска аспектов:

- начальную и конечную дату интервала поиска;

- метод расчета (тип разворота);

- набор динамических планет, формирующих аспекты (отметьте нужные галочками);

- набор фиксированных точек (введите долготы через пробел);

- аспекты, которые программа должна отслеживать.

Аспекты можно задать двумя способами:

1) Если переключатель "Аспекты" в диалоге находится в положении "С учетом орбисов", то для поиска берется набор аспектов и их орбисов, который вы задали в пункте основного меню "Настройка / Карта / Аспекты" для соответствующего типа разворота.

2) Если переключатель "Аспекты" в диалоге находится в положении "Точные попадания", то в строке ввода, которая находится ниже переключателя, вы должны через пробел перечислить углы аспектов, формирование которых будет искать программа на заданном интервале.

Для первого варианта программа приводит как момент (дату и время) точного аспекта, так и моменты входа в орбис и выхода из орбиса аспекта. Во втором случае - только моменты точного формирования заданных углов аспектов.

Строка результирующей таблицы содержит дату и время формирования аспекта, аббревиатуры планет, которые его формируют, угол аспекта и его орбис (вар.1).

См. также: Пункт основного меню "Таблица"


????????? ?????? ? ?????

Ингрессии планет в знаки

Пункт меню позволяет получить информацию о моментах ингрессий динамических планет в знаки зодиака на заданном интервале времени.

В диалоге вы должны задать следующие условия для поиска ингрессий:

- начальную и конечную дату интервала поиска;

- метод расчета (тип разворота);

- набор динамических планет (отметьте нужные галочками);

- знаки зодиака (отметьте нужные галочками).

См. также: Пункт основного меню "Таблица"


??????????? ??????

Возвращения планет

Пункт меню позволяет получить моменты возвращений планет в натальные положения на заданном интервале времени

В диалоге вы должны задать следующие условия для поиска возвращений:

- начальную и конечную дату интервала поиска;

- список планет (отметьте нужные галочками).

См. также: Пункт основного меню "Таблица"


????????????? ?????????

Интерпретация гороскопа

Текстовое толкование натальной карты по оновным астрологическим факторам: планеты в знаках, планеты в домах, аспекты, знаки на куспидах домов, планеты управители домов в домах, распределения планет по стихиям и крестам и т. д.

Исходные тексты толкования доступны для редактирования пользователями. Для этих целей рекомендуется использовать программу URANEDIT, которую можно приобрести в Институте практической астрологии. Структура файлов содержащих тексты толкования имеется в файле csr_gid.txt.

См. также: Пункт основного меню "Интерпретация"


????????????? ????????? ???????

Интерпретация гороскопа ребенка

Текстовое толкование натальной карты ребенка по основным астрологическим факторам: планеты в знаках, планеты в домах, аспекты, знаки на куспидах домов, планеты управители домов в домах, распределения планет по стихиям и крестам и т. д.

Исходные тексты толкования доступны для редактирования пользователями. Для этих целей рекомендуется использовать программу URANEDIT, разработанную Институтом практической астрологии. Структура файлов содержащих тексты толкования имеется в файле csr_gid.txt.

См. также: Пункт основного меню "Интерпретация"


??????????????

Профориентация

Текстовое толкование натальной карты с точки зрения предрасположенности ее обладателя к различным видам деятельности. Толкование основано на анализе основных астрологических факторов: планеты в знаках, планеты в домах, аспекты, знаки на куспидах домов, планеты управители домов в домах, распределения планет по стихиям и крестам и т. д. Программа позволяет также оценить вклад каждого фактора карты в предрасположенность к тому или иному виду деятельности в баллах.

Исходные тексты толкования (как список профессий, так и влияние каждого элемента карты на предрасположенность к определенной деятельности) и бальная оценка доступны для редактирования пользователями. Для этих целей рекомендуется использовать программу URANEDIT, разработанную Институтом практической астрологии. Структура файлов содержащих тексты толкования имеется в файле csr_gid.txt.

Строка бальной оценки предшествует тексту по каждому фактору толкования и начинается с символа "=" в первой позиции, затем дет номер специальности в списке профессий, затем бал, который данный фактор вносит в предрасположенность обладателя карты к данной профессии.

Например, строка: = 1=2 2=3 4=1 означает, что вклад данного фактора в профессию стоящую в списке профессий под номером 1 равен двум баллам, в профессию стоящую в списке профессий на втором месте равна трем баллам, на четвертом месте - 1 балл.

См. также: Пункт основного меню "Интерпретация"


???????

Прогноз

Пункт меню предназначен для получения разнообразных прогностических отчетов с использованием самых многочисленных методов прогноза (транзитов, всех типов прогрессий, затмений и т.д.). Отчеты могут выводиться в разных формах, как с текстовой интерпретацией, так и без нее.

В предварительном окне диалога необходимо указать интервал прогноза и определить состав выдачи, т.е., какие факторы будут входить в состав отчета, затем необходимо нажать кнопку "Начать прогнозирование". Далее, последовательно нажимая кнопку "Добавить метод прогноза", вы можете выбрать метод прогноза и указать для него планеты и другие точки натальной карты, участвующие в расчете. Результаты прогноза соответствующие разным методам объединяются. После добавления всех необходимых методов прогноза необходимо нажать кнопку "Получить текст прогноза" и отчет появится на экране.

Исходные тексты толкования и бальная оценка каждого фактора доступны для редактирования пользователями. Для этих целей рекомендуется использовать программу URANEDIT, разработанную Институтом практической астрологии. Структура файлов содержащих тексты толкования имеется в файле csr_gid.txt.

См. также: Пункт основного меню "Интерпретация"


????????????? ???????????????

Интерпретация взаимоотношений

Пункт предназначен для получения текстового толкования совместного гороскопа пары на основании взаимодействия двух карт. Отчет содержит информацию об особенностях взаимоотношений и совместимости двух людей, о том, в чем они похожи и чем отличаются, какие существуют полюса притяжения и какие возможны проблемы во взаимоотношениях, а также рекомендации по преодолению проблем взаимоотношений.

Программа позволяет также оценить вклад каждого фактора взаимодействия карт в баллах со знаком "+" или знаком "-".

Исходные тексты толкования и бальная оценка доступны для редактирования пользователями. Для этих целей рекомендуется использовать программу URANEDIT, разработанную Институтом практической астрологии. Структура файлов содержащих тексты толкования имеется в файле csr_gid.txt.

Картой, для которой программа оценивает взаимоотношения с партнером, является активная карта, т.е. карта в верхнем окне. Для получения текста интерпретации необходимо сначала выбрать карту партнера, а затем определить состав интерпретации. Предлагаются следующие блоки:

1. Введение. Краткий текст, поясняющий, о чем пойдет речь и как к этому следует относиться.

2. Взаимоотношения. Непосредственное толкование взаимодействие факторов двух карт (аспекты между планетами и домами и планеты в домах, планеты без аспектов).

3. Ваши ожидания. О том каковы ваши особенности в сфере партнерства, чего бы вы, вероятно, хотели от партнерства, какого типа партнеры вам подходят. Анализируется активная карта.

4. Ожидания партнера. О том каковы особенности данного партнера в сфере партнерства, чего бы он, вероятно, хотел от партнерства, какого типа партнеры ему подходят. Анализируется карта выбранного партнера.

5. Ваши дома. Если выбран этот пункт, то при анализе учитываются дома активной карты, если пункт не активен, то в анализе участвуют только планеты этой карты. Последнее имеет смысл, если не известно точно время рождения, а известна только дата рождения.

6. Дома партнера. Если выбран этот пункт, то при анализе учитываются дома партнера, т. е. второй карты, если же пункт не активен, то в анализе участвуют только планеты этой карты. Последнее имеет смысл, если не известно точно время рождения, а известна только дата рождения партнера.

См. также: Пункт основного меню "Интерпретация"


????????????? ????? ????????

Интерпретация карты переезда

Пункт меню предназначен для получения текстового толкования карты переезда (релокации), т.е. наиболее ярких характеристик карты, проявляющихся при построении натальной карты на новые географические координаты.

См. также: Пункт основного меню "Интерпретация"


???????? ????? ? ?? ?????????????

Хорарная карта и ее интерпретация

Пункт меню предназначен для построения хорарной карты и ее интерпретации. В предварительном диалоге задаются момент времени (при первом открытии диалога программа предлагает текущее время), населенный пункт, а также указывается субъект и объект вопроса, т.е. о ком и о чем этот вопрос. Диалоговое окно содержит две дополнительные кнопки: кнопка "Карта" - позволяет, не выходя из этого диалога, построить хорарную карту, а кнопка "Тек.время" - заполнить поля даты и времени значениями, соответствующими текущему моменту, при этом строится (или обновляется) хорарная карта.

При нажатии кнопки "Принять", вы получите текст интерпретации хорарной карты.

См. также: Пункт основного меню "Интерпретация"


????????????? ??????????? ?????

Интерпретация неподвижных звезд

Пункт меню предназначен для получения тестового толкования влияния на выбранную (активную) карту неподвижных звезд. Выдается информация о соединениях точек карты с неподвижными звездами и символическое описание каждого такого фактора. Приводится несколько вариантов описаний принадлежащих разным авторам.

Исходные тексты толкования доступны для редактирования пользователями. Для этих целей рекомендуется использовать программу URANEDIT, разработанную Институтом практической астрологии. Структура файлов содержащих тексты толкования имеется в файле csr_gid.txt.

См. также: Пункт основного меню "Интерпретация"


????????????? ????????

Интерпретация градусов

Пункт меню предназначен для получения тестового толкования взаимодействия планет выбранной (активной) карты с градусами Зодиака, в которые они попадают.

Выдается информация о соединениях градусов и точек карты и символическое описание каждого такого фактора. Приводится несколько вариантов описаний принадлежащих разным авторам.

Исходные тексты толкования доступны для редактирования пользователями. Для этих целей рекомендуется использовать программу URANEDIT, разработанную Институтом практической астрологии. Структура файлов содержащих тексты толкования имеется в файле csr_gid.txt.

См. также: Пункт основного меню "Интерпретация"


??????????? ?????????

Графические эфемериды

Графические эфемериды - это отдельная большая программа, позволяющая получить линейное представление натальной карты, а также наглядно (графически) отобразить на фоне этой карты эфемериды динамических планет. Эфемериды могут использоваться и без привязки к натальной карте.

Эта программа позволяет рассчитать и вывести на экран в графической форме положения динамических планет на любом заданном интервале времени от часов и дней (можно, например, исследовать изменения куспид домов), до сотен лет, что необходимо для анализа движений медленных планет. Программа позволяет оперативно напечатать эфемериды или построить для указанной точки карту или таблицу аспектов.

В задачу этой системы подсказок не входит поддержка работы с графическими эфемеридами.


???? ???? ??????

Окно Базы Данных

При выполнении этого пункта меню закрываются все окна в рабочей области, а затем открывается окно Базы Данных и его содержимое обновляется из файла БД.

Необходимо заметить, что для нормального функционирования программы в целом, окно Базы Данных должно быть открыто. Если вы случайно закрыли окно БД, то лучше всего, до того как вы начнете выполнять какие-то действия, откройте его снова.

См. также: Пункт меню "Окна"


????? ?????????? ?????????

Вызов текстового редактора

Так или иначе, работа астролога связана с большим количеством самых разнообразных текстов. Данный пункт меню предназначен для оперативного вызова текстового редактора в тех случаях, когда это не предусмотрено работой программы. Вы можете вызвать как встроенный, так и внешний редактор, которым может быть, например, MS Word. То, какой внешний редактор будет запущен, выбирается в пункте основного меню "Настройка / Просмотр результатов".

См. также: Пункт меню "Окна"


???????? ????

Закрытие окна

Имеется несколько способов закрытия окна в программе, выполнение этого пункта меню - один из них, при этом закрывается верхнее, активное окно в рабочей области программы.

См. также: Пункт меню "Окна"


??????? ??? ????

Закрыть все окна

Этот пункт меню позволяет вам закрыть сразу все окна в рабочей области программы. Но при этом необходимо помнить, что для продолжения нормальной работы программы вам следует открыть окно Базы Данных.

См. также: Пункт меню "Окна"


??? ?????

Вид карты

В этой версии программы Уранус карта может быть отображена двумя способами: в виде космограммы и в виде гороскопа. Рядом с выбранным в текущий момент времени видом карты стоит галочка.

Рисование отдельных элементов космограммы и гороскопа настраивается в специальном диалоге, который запускается при выполнении соответствующего подпункта меню. Диалог этот один и тот же, как для космограммы, так и для гороскопа, переключение между видами карты осуществляется выбором соответствующей закладки в верхней части диалога.

В диалоге настройки вы можете указать начальную точку (0° Овна или Asc) и направление поворота (по или против часовой стрелки) при рисовании зодиака, задать цвета фона, кругов и символов зодиака и домов, задать их взаимное расположение и размер, ряд других параметров.

После того как в диалоге настройки были установлены параметры рисования карты, необходимо нажать кнопку "Применить", вид карты, которому соответствовала активная закладка диалога в момент этого нажатия, становится текущим и используется для рисования всех карт.

См. также: Настройка рисования карты


????????? ??????

Рисование планет

Используя этот пункт меню, вы можете в специальном окне указать программе, какие из общего списка планет она должна отображать на карте, а также указать для выбранных планет их размер и цвет (цвет может быть задан для каждой планеты свой).

В верхней части окна указывается путь к файлу, где запоминаются настройки рисования планет, можно сделать несколько вариантов настроек (разные наборы планет, рисуемых на карте, разные цвета и т.п.) и запоминать их в разных файлах. Выбирая нужный файл, вы загружаете настройки рисования планет, которые были записаны в него последний раз.

Если вы внесли некоторые изменения в настройки рисования планет и хотите записать их в другой файл, то воспользуйтесь кнопкой "Сохранить как" и укажите новое название файла настроек.

См. также: Настройка рисования карты


????????? ????????

Рисование аспектов

Используя этот пункт меню, вы можете настроить рисование аспектов между планетами для каждого типа карты отдельно. Можно формировать список используемых аспектов, добавляя новые или удаляя ненужные (используйте кнопки "+" и "-"), можно отключать аспекты, не удаляя их. Для каждого подключенного аспекта в списке можно задать название, угол, цвет, толщину и тип линии.

Используйте кнопку "Орбисы" для задания орбисов выбранных аспектов. В таблице орбисов вы можете указать их значения вручную или загрузить их из файла орбисов с расширением AO, который был сформирован в этой или в предыдущих версиях Урануса. И обратно, сформированную таблицу орбисов можно записать в файл орбисов для последующего использования (например, если вы хотите использовать одну и ту же таблицу для нескольких типов карт, то сформируйте ее для одного типа, запишите в файл и загружайте из файла во всех остальных типах карт).

В верхней части окна указывается путь к файлу, где запоминаются настройки рисования аспектов, можно сделать несколько вариантов настроек (разные наборы аспектов, отображаемых на карте, разные цвета и т.п.) и запоминать их в разных файлах. Выбирая нужный файл, вы загружаете настройки рисования планет, которые были записаны в него последний раз.

Если вы внесли некоторые изменения в настройки рисования аспектов и хотите записать их в другой файл, то воспользуйтесь кнопкой "Сохранить как" и укажите новое название файла настроек.

Используя кнопку "По умолчанию" можно вернуться к параметрам рисования аспектов, которые были у вас сразу после установки программы.

См. также: Настройка рисования карты


????? ??????? ?????

Выбор системы домов

В этой версии программы Уранус вы можете использовать 12 систем домофикации карты. Используйте этот пункт меню для переключения. Выбранная система, используемая при построении всех карт, отмечается галочкой.

См. также: Настройка рисования карты


????????? ??????? ????????

Настройка таблицы аспектов

Пункт меню предназначен для того, чтобы задать параметры рисования таблицы аспектов и отдельных ее элементов. Таблица может быть двух типов - аспектов одной карты и взаимных аспектов двух карт, в связи с этим несколько различается расположение информации в ячейках таблицы. Для одной карты таблица приобретает треугольный вид, в одной половине таблицы выводятся значения углов между планетами карты, а во второй половине - символические изображения аспектов, там, где они есть. В таблице взаимных аспектов двух карт заполняются ячейки, соответствующие взаимным аспектам этих карт.

В диалоговом окне, при выполнении этого пункта меню, можно:

- изменить масштаб, используемый для таблицы в целом, чем меньше масштаб, тем меньше размер ячеек, тем мельче цифры значений углов и других элементов таблицы;

- задать цвета фона, заголовков и символов;

- подключить / отключить вывод долгот планет в заголовках таблицы;

- подключить / отключить режим, когда числовыми значениями углов заполняются все ячейки таблицы;

- подключить / отключить использование цветов для выделения содержимого ячеек и аспектами (используются цвета, которыми рисуются линии аспектов на карте);

- выбрать один из двух вариантов вывода угла в ячейках таблицы, соответствующих аспектам: точное значение угла между планетами либо значение угла аспекта и отклонение от него;

- подключить / отключить любую из планет, колонки и столбцы таблицы аспектов формируется для тех планет, которые подключены в диалоге настройки.

Пункт для настройки таблицы аспектов есть также в локальном меню окна с таблицей. Установленные в диалоге параметры для таблицы аспектов используются также и при выводе на печать.

См. также: Пункт меню "Настройка", Окно с таблицей аспектов


????????? ?????? ??????????

Параметры вашего компьютера

Иногда программа должна знать где географически расположен ваш компьютер, например, при построении карты на текущий момент. Этот пункт меню предназначен для ввода данных о местоположении компьютера и привязки его внутренних часов ко всемирному времени.

Диалоговое окно настройки позволяет:

- указать текущую дату и время;

- выбрать город или просто указать географические координаты и временную зону вашего населенного пункта;

- указать программе какое время выводить в строке статуса, местное или всемирное.

Программа Уранус ни коим образом не вмешивается в работу операционной системы. Устанавливая в этом диалоге дату и время вы не изменяете дату и время компьютера. Программа просто запоминает разницу во времени и использует ее во время своей работы.

В этой версии программы, введенные в этом пункте меню данные о населенном пункте, используются для вычислений транзитных планет в графических эфемеридах.

Для вызова диалога и выполнения вышеперечисленных настроек программы можно воспользоваться строкой статуса, для этого нужно нажать левую кнопку мыши, предварительно подведя ее курсор к правой части строки, где выводится дата и время. На экране появится меню из двух пунктов - "Ваш компьютер" и "Карта ни текущий момент".

См. также: Пункт меню "Настройка"


????????? ????????? ???????????

Параметры просмотра результатов

Большая часть результатов выполнения подпунктов из пункта основного меню "Таблица", а также все тексты интерпретаций, просматриваются и редактируются либо во встроенном в программу текстовом редакторе, либо во внешнем. Данный диалог настройки позволяет вам выбрать необходимый тип редактора. Если вы выбираете внешний редактор, то должны указать путь к нему. Для редакторов типа MS Word необходимо устанавливать переключатель "Убирать лишние концы строк" в положение "включено", чтобы он редактор сам форматировал абзацы.

См. также: Пункт меню "Настройка"


????????? ??????

Настройка печати

Пункт меню позволяет вызвать диалог настройки принтера, а также содержит переключатель, позволяющий указать программе, печатать или не печатать фон карты.

См. также: Пункт меню "Настройка", Печать карты


?????? ?????????

Прочие настройки

Пункт меню предназначен для задания ряда предпочтений при использовании программы Уранус: тип лунного узла и Черной Луны (средний или истинный), рисовать или нет нисходящий лунный узел на карте, размер окна с картой по умолчанию.

См. также: Пункт меню "Настройка"


?????????

О программе

Авторские права на эту версию программы Уранус, также как и на все другие версии, принадлежат Институту Практической Астрологии, г. Москва.

Контактный телефон: (095) 264-7347

E-mail: naasipa@online.ru или ipa@f2s.com

Internet: http://www.ipa.f2s.com/

В разработке программы принимали участие программисты Вольф Владимир и Дайчик Евгений, общее руководство - директор института Курапов Сергей Семенович.


????? ???????

Вызов справки

F1

Пункт меню предназначен для получения контекстно-зависимой справки можно также использовать клавишу F1 там, где вам требуется подсказка.


????????? ?????????

Сохранить изменения

Ctrl+S

Этот пункт локального меню предназначен для записи астрологических данных, на основе которых была построена карта (дата, время и т.п) в Базу Данных для последующего использования без повторного их ввода. Вы можете воспользоваться этим пунктом для сохранения новой карты или после внесения изменений в данные карты, ранее уже записанной.

См. также: Локальное меню окна с картой


???????? ??????

Изменить данные

При выполнении этого пункта локального меню, программа вызовет диалог ввода астрологических данных и заполнит его поля текущими значениями. Вы можете внести изменения в значения полей и нажать подтверждающую клавишу "Применить".

См. также: Локальное меню окна с картой


?????? ?????

Печать карты

Пункт локального меню предназначен для печати карты и таблицы аспектов, соответствующих окну, для которого этот пункт был выполнен. Перед началом печати выводится окно предварительного просмотра, ниже описано как с ним работать.

Окно предварительного просмотра и выбора формы печати

Окно просмотра позволяет вам выбрать нужную форму печати и предварительно просмотреть печатаемый документ.

В верхней части окна просмотра располагаются элементы управления:

- Кнопка печати (кнопка с изображением принтера); нажав эту кнопку, вы отправите на печать текущую, предварительно выбранную форму.

- Масштаб предварительного просмотра документа; для просмотра вы можете выбрать несколько масштабов, в том числе "по ширине страницы" и "страница целиком".

- Кнопки навигации; эти кнопки позволяют выбрать для печати одну из трех форм выходных документов, чтобы затем напечатать ее.

- Кнопка выхода из режима предварительного просмотра, можно просто воспользоваться клавишей Esc.

Формы печати

Начиная с версии 8.01 программа Uranus, позволяет выбрать и напечатать любую из следующих выходных форм:

- Только карта, при этом на листе печатается карта максимально возможного размера, ниже положения планет, домов и список (не таблица, а просто перечень) аспектов для данной карты.

- Карта + таблица аспектов, эта форма использовалась во всех предыдущих версиях Uranus for Windows.

- Только таблица аспектов, при этом выбирается Landscape ориентация листа и таблица печатается максимально возможного размера.

Другие настройки печати

...

См. также: Локальное меню окна с картой

, Пункт меню "Настройка печати"


????? ????? ? ????

Вывод карты в файл

Пункт меню предназначен для вывода изображения карты в виде графического файла в растровом (BMP) или векторном формате (WMF). В предварительном диалоге нужно указать название файла и тип графики, для bmp-формата необходимо указать также размер стороны карты в пикселях (можно смело задавать достаточно большие размеры, если файл предназначается для использования в полиграфических целях).

Графика wmf-формата легко вставляется в документы MS Word без какой либо потери качества. При использовании файлов wmf-формата имейте ввиду, что при построении карты программа Уранус использует TrueType шрифт AstroTM.ttf, который регистрируется в списке шрифтов операционной системы временно, пока программа работает. В связи с этим, если программа Уранус не запущена, то, просматривая карту в wmf-формате, вы вместо символов планет, домов и т.п. вы увидите совершенно другие символы. Чтобы этого не происходило необходимо этот шрифт установить в системе обычным способом для постоянного использования. Шрифт находится в папке, куда вы устанавливали программу Уранус.

См. также: Локальное меню окна с картой


????????? ????? ?????

Натальная копия карты

Пункт локального меню "В натальную" появляется для карт, которые не являются натальными. При выполнении этого пункта меню, программа создаст еще одно окно с картой, взяв в качестве натальных данных данные исходной карты, и установит тип карты "натальная". При необходимости, можно изменить название (имя) карты, ввести какой-либо комментарий и записать ее в текущую Базу Данных.

См. также: Натальная карта, Построение карт


??????? ????????

Таблица аспектов

Пункт меню предназначен для открытия окна с таблицей аспектов для карты, в которой было вызвано локальное меню.

См. также: Локальное меню окна с картой


????????? ??????

Положения планет

Пункт меню предназначен для открытия окна с астрономическими данными (координатами планет) для карты, в которой было вызвано локальное меню.

См. также: Локальное меню окна с картой


???????

Масштаб

О том, что такое масштаб карты и как его изменять, смотрите в пункте справочной системы "Окно с картой, что и как делать".

См. также: Локальное меню окна с картой


??????? ????

Закрыть окно

Один из многочисленных способов закрыть окно с картой - выполнить этот пункт локального меню. Если карта не была еще сохранена после внесения изменений, то программа выдаст соответствующий запрос.

См. также: Локальное меню окна с картой


???? ?????? ? ??????, ????????? ????

Вход Солнца в градус, локальное меню

Дополнительные пункты для быстрого внесения изменений в этот вид карты:

Следующий градусPgDn

Предыдущий градусPgUp

Следующий знакCtrl+PgDn

Предыдущий знакCtrl+PgUp

Следующий годAlt+PgDn

Предыдущий годAlt+PgUp


?????? "?????????" ? "??????????"

Пункты "Следующий" и "Предыдущий"

Эти пункты доступны в локальном меню следующих типов карт: "Соляр", "Лунар", "Новолуние", "Полнолуние", "Эмболитическая лунация"

Выполнение пункта меню приводит к получению новой карты, соответственно, следующей или предыдущей, в зависимости от ее типа. Так, для соляра это будет следующий соляр на следующий год и т.п.

Для выполнения пункта "Следующий" можно использовать PgDn, а для пункта "Предыдущий" - PgUp.


??????????? ?????, ???.?????? ?????????? ????

Совмещенная карта, доп.пункты локального меню

Дополнительно к основному набору пунктов локального меню окна с картой добавлены следующие:

Расположение карт

Средняя карта

Композит

При выполнении пункта меню "Расположение карт", программа позволяет вам быстро поменять порядок совмещенных карт. В диалоговом окне выводится список совмещенных карт. Выделив какую-нибудь карту и нажимая кнопки со стрелочками "вверх" или "вниз", можно изменить порядок рисования карт в окне. Самая верхняя карта в списке рисуется самой внутренней в окне совмещения и, если круги карт рисуются от Асцендента, то именно Асцендент этой карты берется в качестве точки отсчета. Установив необходимый порядок рисования карт, нажмите кнопку "Принять" и программа перерисует совмещенную карту в соответствии с указанным порядком.

Пункт "Средняя карта" позволяет получить среднюю карту для всех участвующих в совмещении карт, вам необходимо лишь, выбрав соответствующий подпункт этого пункта меню, указать, как должен задаваться населенный пункт для средней карты. Возможны два варианта - усреднение географических координат и ввод координат (или выбор населенного пункта) с клавиатуры.

Пункт "Композит" позволяет получить карту композита для любой пары из совмещенных карт. В диалоговом окне выберите две карты, которые будут участвовать в построении карты композита. Также как и для средней карты, необходимо выбрать, как должен задаваться населенный пункт для композита.

См. также: Локальное меню окна с картой, Совмещенная карта


????? ?? ??????? ??????

Карта на текущий момент

Это транзитная карта, которая все время динамически перерисовывается программой, отражая положения планет, куспид домов и других точек гороскопа на текущий момент времени.

Карта перерисовывается приблизительно один раз в секунду.

О том, как в рамках программы Уранус понимается текущий момент времени и как настроить программу, чтобы она правильно рисовала эту динамическую транзитную карту, читайте в объяснениях к пункту основного меню "Настройка / Параметры вашего компьютера".


???? ????? ??????????????? ??????

Окно ввода астрологических данных

Это диалоговое окно предназначено для ввода астрологических данных при построении карт. В зависимости от типа карты содержимое его полей может немного изменяться.

Полный перечень полей ввода:

- Имя, доступно для редактирования только при вводе данных натальной карты, обычно здесь имеет смысл ввести ФИО человека, на которого строится гороскоп, название предприятия или события;

- Дата и время, два поля ввода, предназначенные для задания необходимого момента времени; смысл этого момента зависит от типа карты, так для натальной и транзитной карты при построении используется этот введенный момент времени, а для полнолуния, новолуния и некоторых других карт введенный вами момент времени есть лишь указание программе для поиска точного момента, программа находит ближайший (вперед) момент времени, соответствующий типу карты; после того как такая карта построена, то соответствующий ей момент времени можно обычно увидеть в заголовке окна либо воспользоваться пунктом локального меню карты "Изменить" - в полях ввода "Дата" и "Время" вы увидите точные их значения; между описываемыми полями ввода располагается переключатель, позволяющий вводить как даты нашей эры, так и до н.э.; кнопка справа от даты позволяет воспользоваться календарем для ее ввода;

- Населенный пункт; поле предназначено для выбора населенного пункта из встроенной в программу базы данных, содержащей около 4200 населенных пунктов СНГ и свыше 1200 населенных пунктов дальнего зарубежья; вы можете ввести название населенного пункта непосредственно или выбрать из списка; режим списка вызывается при нажатии левой кнопкой мыши на стрелочке справа от поля ввода либо при нажатии комбинации клавиш Ctrl+Enter, при просмотре списка удобнее всего воспользоваться "быстрым поиском", т.е. вы просто последовательно набираете первые буквы нужного города, пока курсор в списке не окажется на нем или рядом с ним; после того как вы нашли нужный населенный пункт и выбрали его, в полях "Широта", "Долгота" и "Временная зона" программа выведет соответствующие этому населенному пункту значения, вы можете в любой момент заменить их;

- Широта и долгота, два поля ввода, предназначенные для задания географических координат места, для которого строится карта; если вы выбираете населенный пункт во встроенной в программу базе данных, то эти поля заполняются нужными значениями автоматически; вы можете ввести значения широты и долготы вручную, для этого надо помнить следующее: южная широта должна вводится со знаком минус, долгота считается положительной к востоку от Гринвичского меридиана, вы можете вводить долготу как в диапазоне от 0 до 360 градусов, так и используя диапазон от -180 до 180 градусов, при этом знак минус используется для долгот западнее Гринвича;

- Временная зона, разница между местным и гринвичским временем, значение поправки необходимо в случае, если время рождения известно в шкале местного времени, что чаще всего и бывает; поправку следует вводить отрицательной для населенных пунктов восточнее Гринвича и положительной - для городов, расположенных западнее; для некоторых городов значение поправки в базе данных населенных пунктов отсутствует (равно нулю), а также, если по каким-то причинам вы не согласны с ее значением из базы данных, в этих случаях вы можете ввести значение поправки вручную;

- Комментарий, это поле предназначено для ввода произвольного текста, связанного с картой, например, здесь можно ввести информацию о точности, с которой известно время рождения, или описать внешность человека; максимальная длина текста - 255 символов;

- Год и градус, специфические поля ввода при построении карты на момент входа Солнца в заданный градус зодиака (см. "Вход Солнца в градус"); при вводе долготы, введите ее числовое значение в пределах знака зодиака, сам знак зодиака выбирается нажатием клавиш "вверх" и "вниз" на клавиатуре;

- Тип ввода, переключатель в диалоге ввода данных при построении соляра и лунара; сообщить программе, какой соляр или лунар вы хотите построить, можно двумя способами - задав возраст человека на этот момент или близкую дату, "тип ввода" переключает диалог между этими способами ввода;

- Планета, поле выбора планеты диалога ввода данных при построении прогрессивной карты планетарной дуги;

- № Гарм., номер гармоники, карту которой необходимо построить.

См. также: Построение карт, Диалоговые окна


?????? ?????? ?????

Диалог выбора карты

В этом диалоговом окне программа предлагает выбрать необходимую карту из двух списков: в верхней части окна выводится список всех открытых в рабочей области окон с картами, а в нижней части - список всех карт, записанных в Базу Данных. Необходимо переключиться в нужный список, установить курсор на карту, которая должна быть выбрана, и нажать кнопку "Принять". Если вы выбираете карту из БД, а соответствующая карта еще не построена (нет соответствующего ей окна), то программа открывает окно с картой в рабочей области.

См. также: Окна программы, Диалоговые окна


????????? ???? ???? ? ???????????????? ???????

Локальное меню окна с астрономическими данными

Локальное меню этого окна состоит из следующих пунктов-переключателей:

Показывать широту

Показывать расстояние

Показывать скорость

Показывать секунды

Автоматическое открытие

Первые три подпункта управляют набором столбцов в окне. Четвертый подпункт позволяет задать точность вывода угловых величин. Если установлено автоматическое открытие, то программа "Уранус", построив окно с картой, сразу открывает окно с соответствующими ему астрономическими данными (координатами планет).

См.также: Локальные меню в программе


????????? ???? ???? ? ???????? ????????

Локальное меню окна с таблицей аспектов

Данное меню состоит всего из двух пуктов:

Выбор карт

Настройка

Можно изменить любую из двух карт, используемых для получения таблицы аспектов, в диалоге выбора карты.

Пункт меню "Настройка" идентичен пункту основного меню "Настройка / Таблица аспектов".

См.также: Локальные меню в программе


????????? ???? ???? ???? ??????

Локальное меню окна Базы Данных

Это локальное меню состоит из следующих пунктов:

Построить карту

Добавить

Изменить

Удалить

Первый пункт предназначен для построения карты, данные для которой берутся из текущей (выделенной цветом) записи БД. Остальные три пункта предназначены для внесения изменений в Базу Данных и отдельные ее записи. Пункты "Изменить" и "Удалить" также выполняются по отношению к текущей записи БД.

См.также: Локальные меню в программе


????????? ???? ???????? ??????????????

Локальное меню операции перетаскивания

Это меню появляется после завершения операции пертаскивания (drag & drop), когда вы отпускаете кнопку мыши. Как воспользоваться операцией перетаскивания см. в пункте "Использование манипулятора мышь" данной системы подсказок.

Меню содержит следующие пункты:

Средняя карта

Композит

Совмещение карт

Таблица аспектов

Смысл названий и выполнение этих пунктов меню аналогичны одноименным пунктам основного меню, с той лишь разницей, что вам не придется выбирать карты для выполнения соответствующих действий. Пара карт определяется процедурой перетаскивания: одной картой будет та, которую вы "тащите", а второй - та, на которой отпускаете кнопку мыши, завершая операцию перетаскивания.

См.также: Локальные меню в программе


????? ????????? ???? "?????"

Пункт основного меню "Карта"

Подпункты этого пункта основного меню позволят вам воспользоваться различными методами, реализованными в программе, для построения астрологических карт

Содержит следующие подпункты:

Натальная

Транзитная

Вход Солнца в градус

Соляр

Лунар

Драконический гороскоп

Полнолуние

Новолуние

Эмболическая лунация

Прогрессии и профекции

Гармоники

Обратный транзит

Наложение на геодет.карту

Средняя карта

Композит

Совмещение карт

Более подробную информацию о том, как пользоваться возможностями программы при построении астрологических карт, смотрите в подсказках к соответствующим подпунктам меню.

См. также: Основное меню


????? ????????? ???? "?????????"

Пункт основного меню "Эфемериды"

Пункт меню предназначен для эфемеридной поддержки работы астролога и в этой версии программы Уранус содержит один подпункт "Графические эфемериды".

См. также: Основное меню


???? ?????????

Окна программы

Уранус для Windows использует многооконный интерфейс для общения с пользователем, это значит, что одновременно в рабочей области программы может быть открыто произвольное количество окон с картами, координатами планет, таблицами аспектов и других.

Открытие окон происходит в результате выполнения пунктов основного и локальных меню, например, при выполнении пункта основного меню "Карта / Натальная", сначала на экран выводится диалоговое окно ввода астрологических данных, а затем программа на основе этих данных строит натальную карту и отображает ее в специальном окне.

Все окна программы делятся на две большие группы - диалоговые окна и окна, входящие в состав многооконного интерфейса. Так, в приведенном выше примере, окно ввода астрологических данных представляет собой диалоговое (модальное) окно. Основная особенность таких окон - невозможность переключиться на другое уже открытое окно программы, до тех пор пока диалог не будет завершен нажатием кнопки "Принять" или "Отменить". В то же время, окно с построенной натальной картой входит в многооконный интерфейс и в любой момент можно активизировать любое из уже открытых окон.

К числу окон, входящих в состав многооконного интерфейса относятся окна с картами, окна с координатами планет, окна с таблицами аспектов, окно Базы данных и еще ряд других, вспомогательных окон.

Закрыть любое окно можно, нажав левой кнопкой мыши крестик в правом верхнем углу окна. Верхнее (активное) окно можно закрыть, используя комбинацию клавиш Alt+F3 либо пункт основного меню "Окна / Закрыть". Можно закрыть сразу все окна многооконного интерфейса, используя пункт основного меню "Окна / Закрыть все".

Переключаться между окнами многооконного интерфейса можно при помощи мыши, либо используя комбинацию клавиш Ctrl+Tab, либо используя пункт основного меню "Окна" с соответствующим названием окна.

см. также: Основные элементы диалога


?????????? ????

Диалоговые окна

Диалоговые окна выводятся программой на экран тогда, когда ей что-то от вас нужно. Это может быть ввод данных, например, при построении карт, или запрос на сохранение новой карты в базе данных при выходе из программы. Отличительной особенностью диалоговых окон является их "модальность", говоря русским языком - такое окно не отпускает ваше внимание до тех пор пока вы не нажмете кнопку подтверждения или отмены. Вы не можете переключиться на другие окна программы, находясь в диалоге. Чтобы закрыть диалоговое окно, вы должны либо нажать кнопку "Принять", соглашаясь с тем, что предлагает вам программа (или со значениями полей, введенных вами же), либо нажать кнопку "Отменить" в противном случае, отменить можно также просто нажав клавишу Esc или крестик в верхнем правом углу окна.

см. также: Окна программы, Основные элементы диалога


???? ? ???????? ????????

Окно с таблицей аспектов

Предназначено для вывода информации об астрологических аспектах в выбранной карте (или между элементами двух карт) в табличном виде. Построить таблицу аспектов одной карты или таблицу взаимных аспектов двух карт можно воспользовавшись пунктом локального меню "Аспекты" окна с картой, либо пунктом основного меню "Таблица/Аспекты". Карта (карты), для которой построена таблица аспектов, должны быть открыты в рабочей области программы, при закрытии соответствующей карты происходит автоматическое закрытие окна с таблицей аспектов.

Также как и окно с картой, окно с таблицей аспектов не модальное, т.е. одновременно в рабочей области может быть произвольное количество таблиц аспектов, между которыми можно в любой момент переключаться.

Способов активизации нужной таблицы аспектов несколько:

- если окно не закрыто полностью другими окнами и видна хотя бы небольшая его часть, то проще всего нажать в этой области левую кнопку мыши;

- использовать комбинацию клавиш Ctrl+Tab, нажав ее несколько раз можно добраться до любого открытого в рабочей области программы окна;

- воспользоваться пунктом основного меню программы "Окна", в нижней части этого меню находятся подпункты для активизации открытых окон, узнать нужное можно по названию, необходимо только помнить, что в этом списке перечисляются не только окна с таблицами аспектов, но и другие - окна с картами, координатами планет, окно базы данных и т.п.

В отличие от окна с координатами планет, таблицу аспектов в любой момент можно перенастроить на другую карту (карты), воспользовавшись соответствующим пунктом локального меню либо нажав левую кнопку мыши в любом из углов окна с таблицей аспектов. Термин "первая карта" используется в таблице аспектов для карты, координаты которой откладываются по вертикали, а "вторая карта" - соответственно, по горизонтали.

Все настройки, связанные с тем, что и как отображать в окне с таблицей аспектов, выполняются при помощи пункта локального меню "Настройка" либо пункта основного меню "Настройка/Таблица аспектов".

См. также: Окна программы, Локальное меню


???? ???? ??????

Окно Базы Данных

База Данных (далее БД) предназначена для хранения астрологических данных и оперативного их использования при построении карт. Окно БД выводится в рабочей области программы и отображает сохраненные астрологические данные в виде строк таблицы. Окно БД всегда можно открыть или активизировать, использую пункт основного меню "Окна/База Данных". Этот пункт меню может быть запрещен только в том случае, если БД, с которой вы будете работать, еще не выбрана (не создана). В этом случае, сначала выберите нужную БД, используя пункт основного меню "База Данных/Открыть", или создайте новую БД, используя "База Данных/Создать", окно Базы Данных должно при этом открыться само.

Окно БД также имеет свое локальное меню, которым можно воспользоваться для редактирования записей БД или для открытия окна с картой, соответствующей активной строке в таблице БД. Важно иметь ввиду, что пункты локального меню выполняются по отношению к активной записи БД (выделенной цветом).

Для быстрого построения карты, соответствующей какой-либо записи в таблице БД, можно просто дважды щелкнуть по этой записи левой кнопкой мыши.

Непосредственно в таблице БД могут быть добавлены только записи, соответствующие натальным картам. Для занесения в БД данных других типов карт (например, соляр) нужно сначала построить такую карту на экране, а затем воспользоваться пунктом "Сохранить" локального меню окна.

См. также: Окна программы, Локальное меню


????????? ???? ? ?????????

Локальные меню в программе

Почти для каждого типа окна в программе Уранус определено, так называемое, локальное меню. Набор подпунктов локального меню и возможность их выполнения зависит от контекста программы (например, от того, что это за окно или какого типа карта построена в окне и т.п.). Для того чтобы вызвать локальное меню окна, необходимо нажать правую кнопку мыши либо комбинацию клавиш Alt+F10. Часть подпунктов локальных меню дублируются в основном меню программы, но есть и уникальные, например, печать карты осуществляется только через подпункт "Печать..." локального меню окна с соответствующей картой, поэтому для полноценной работы с программой всегда следует помнить о локальных меню. Если рядом с названием подпункта локального меню располагается какая-либо комбинация клавиш, то ее можно использовать для более оперативного выполнения соответствующего действия, не вызывая локального меню, то же самое относится и к подпунктам основного меню программы.

Локальные меню:

Окно с картой

Окно с астрономическими данными

Окно с таблицей аспектов

Окно с Базой Данных


???? ? ??????

Окно с картой

Это основной элемент любой астрологической программы. В программе Уранус для Windows может быть открыто произвольное количество таких окон одновременно. Для построения новых карт используйте пункт основного меню "Карта". Данные, которые были использованы для построения гороскопа могут быть запомнены в базе данных и их можно в любой момент использовать повторно, используйте для этого соответствующий пункт локального меню окна или комбинацию клавиш Ctrl+S.

Окна с картами не являются диалоговыми (модальными), т.е. между ними можно свободно переключаться, активизируя нужное, с которым вы хотите работать.

Внимание! Необходимо сразу уяснить и запомнить один ключевой момент при работе с программой Уранус. Все действия, команды основного меню, и т.п. выполняются по отношению к верхнему, активному окну.

Способов активизации окна несколько:

- если окно не закрыто полностью другими окнами и видна хотя бы небольшая его часть, то проще всего нажать в этой области левую кнопку мыши;

- использовать комбинацию клавиш Ctrl+Tab, нажав ее несколько раз можно добраться до любого открытого в рабочей области программы окна;

- воспользоваться пунктом основного меню программы "Окна", в нижней части этого меню находятся подпункты для активизации открытых окон, узнать нужное можно по названию, необходимо только помнить, что в этом списке перечисляются не только окна с картами, но и другие, например, окна с координатами планет, таблицами аспектов, окно базы данных и т.п.

См. также: Окно с картой, что и как делать?, Локальное меню, Окна программы


???? ? ??????, ??? ? ??? ???????

Окно с картой, что и как делать?

Локальное меню

Первое, что вы всегда должны помнить при работе с картой, это то, что, помимо основного меню, еще существует и меню локальное, которое вызывается либо нажатием правой кнопки мыши в пределах окна, либо при помощи комбинации клавиш Alt+F10. В последнем случае карта должна быть активной. В локальном меню в большинстве случаев вы найдете возможности, которые не заложены в основном меню программы. Набор пунктов локального меню окна с картой зависит от типа карты, в картах, отличных от натальной вы найдете дополнительные пункты, так, например, в окне с картой соляра локальное меню включает дополнительные пункты "Предыдущий" и "Следующий" для построения карты на предыдущий и следующий год и т.д. Если рядом с названием подпункта в локальном меню вы увидите название клавиши (комбинации клавиш), то тогда действие, соответствующее этому подпункту можно выполнить нажимая эту клавишу, не вызывая локального меню. В вышеприведенном примере - это клавиши PgUp и PgDn. Для получения подсказки по какому-либо конкретному пункту локального меню либо выберите соответствующий пункт в содержании справочной системы, либо, активизируя, но не выполняя этот пункт меню непосредственно в программе, нажмите клавишу F1.

Изменение размера и масштаба окна

Размер окна может быть изменен при помощи манипулятора мышь: вы можете, нажав и не отпуская левую кнопку, потянуть за любой из углов окна и добиться нужного его размера. Используйте двойной щелчок для распахивания окна до максимального размера, а затем, для возвращения его в нормальное состояние.

При изменении размеров окна соответственно увеличиваются или уменьшаются графические элементы карты. Если этого недостаточно, то можно воспользоваться пунктом локального меню для изменением масштаба карты. Таким образом можно увеличить размер изображения элементов карты в 2 (200%) или 3 (300%) раза, естественно при этом в окне вы будете видеть лишь часть карты. Перемещая бегунки скроллбаров можно добраться до нужного участка карты и рассмотреть ее в заданном масштабе.

Гораздо более удобно воспользоваться для изменения масштаба мышью - нажмите левую кнопку мыши внутри карты и не отпуская ее перемещайте, при этом на экране появится прямоугольник, когда вы отпустите кнопку мыши, то выделенная в прямоугольнике область распахнется на всю величину окна.

Для того чтобы вернуться из режима просмотра карты с увеличением к нормальному (100%), можно либо дважды щелкнуть левой кнопкой мыши в любом месте карты, либо нажать клавишу Esc.

См. также: Окно с картой, Локальное меню, Основное меню


???? ? ???????????? ??????

Окно с координатами планет

Предназначено для вывода координат и скоростей планет, куспидов домов и других точек гороскопа. Это окно не может быть открыто отдельно, оно всегда связано с окном карты и отображает координаты соответствующие элементам этой карты.

У окна с координатами планет есть свое локальное меню, в котором вы можете выбрать какая информация и с какой точность должна выводиться на экран, выводить ли окно с координатами автоматически при открытии окна карты или нет и т.д. При автоматическом выводе оно может быть в любой момент закрыто и наоборот, если не установлен автоматический вывод окна с координатами, то его всегда можно открыть вручную, после того как карта построена, воспользовавшись пунктом ее локального меню "Планеты". Либо пунктом основного меню "Таблица/Астрономические данные"., при этом соответствующая карта должна быть активной.

См. также: Окна программы, Локальное меню


????? ????????? ???? "?????????"

Пункт основного меню "Настройка"

В этом пункте меню собрано все, что касается настройки программы, вы можете изменить рисование карты, орбисы аспектов, систему домов и многое другое.

Пункт меню содержит следующие подпункты:

Карта

Таблица аспектов

Ваш компьютер

Просмотр результатов

Печать

Прочее

Более подробную информацию смотрите в подсказках к соответствующему подпункту меню.

См. также: Основное меню


????????? ????????? ?????

Настройка рисования карты

Используйте этот подпункт основного меню, для того чтобы сказать программе, как рисовать карту и отдельные ее элементы.

Этот подпункт в свою очередь состоит из следующих подпунктов:

Вид

Планеты

Аспекты

Система домов

Более подробную информацию смотрите в подсказках к соответствующему подпункту меню.

См. также: Пункт меню "Настройка", Окно с картой


?????? ?? ????????? ??????

Печать из программы Uranus

Нажмите правую кнопку мыши на окне с картой и выберите пункт локального меню "Печать", можно просто нажать комбинацию клавиш Ctrl+P (лат.) при этом будет печататься активная карта, построенная в верхнем окне в рабочей области.

Начиная с версии 8.01, программа выполняет печать быстро и с максимально возможным качеством, кроме того приводится номер лунного дня, соответствующего натальным данным. Воспользовавшись пунктом "Печать", вы попадаете в предварительный просмотр печати, который позволяет вам выбрать и напечатать любую из трех возможных выходных форм:

1. Только карта, при этом на листе печатается карта максимально возможного размера, ниже положения планет, домов и список (не таблица, а просто перечень) аспектов для данной карты.

2. Карта + таблица аспектов, эта форма использовалась во всех предыдущих версиях Uranus for Windows.

3. Только таблица аспектов, при этом выбирается Landscape ориентация листа и таблица печатается максимально возможного размера.

Более подробно см. описание пункта локального меню "Печать"


???????? ???? ?????????

Основное меню программы

предназначено для выполнения большей части команд и астрологических методов. Меню представляет собой строку в верхней части экрана программы и состоит из следующих пунктов:

База Данных

Карта

Таблица

Интерпретация

Эфемериды

Окна

Настройка

Уранус!

Каждый из этих пунктов состоит из подпунктов, выпадающих вертикально, некоторые из которых также состоят из подпунктов и т.д. Конечная цель любой из этих цепочек подпунктов - дать программе команду выполнить некоторое действие, например, построить карту, получить текст интерпретации, вывести на экран диалог настройки и т.п.

Для выполнения команды, связанной с пунктом основного меню, необходимо его сначала активизировать, для этого нажмите клавишу F10 (левую кнопку мыши в строке меню). Затем, используя клавиши управления курсором (перемещая курсор мыши), доберитесь до нужного пункта меню и нажмите Enter (левую кнопку мыши).


????? ????????? ???? "???? ??????"

Пункт основного меню "База Данных"

предназначен для работы с вашими гороскопами (карты, которые вы строите и запоминаете) как с наборами данных и содержит следующие подпункты:

Создать

Открыть

Открыть снова

Импорт данных

Экспорт данных

Выход

Все пункты кроме последнего (это выход из программы) имеют непосредственное отношение к понятию "База Данных". В этой версии программы Уранус Базой Данных является файл специального формата с расширением "UWD", в котором хранится вводимая для построения карт астрологическая информация. Таких файлов с разными названиями может быть сколько угодно, т.е. вы можете все накопленные вами астрологические данные разбить по смыслу и хранить в разных файлах. Мы не рекомендуем хранить более 200-300 гороскопов в одном файле. Скорее всего, в последующих версиях программы Уранус формат хранения данных будет изменен, естественно останется поддержка формата "UWD".

См. также: Основное меню


??????? ??????

Экспорт данных

Пункт меню предназначен для полного или частичного копирования астрологических данных из текущей, открытой в программе Базы Данных, в другую БД.

Состоит из двух подпунктов:

Построенные карты

Выбранные из БД

Выберите необходимый пункт в зависимости от того, данные каких карт вы хотите сохранить. Затем отметьте нужные карты в списке и укажите файл БД куда копировать.

См. также: Основное меню, "База данных"


????? ????????? ???? "???????"

Пункт основного меню "Таблица"

В этом пункте основного меню собраны астрологические методы, которые позволяют получить для карты дополнительную таблично текстовую информацию, а также другие методы, не связанные с конкретной картой (например, солнечные и лунные затмения).

Пункт меню содержит следующие подпункты:

Аспекты

Астрономические данные

Астероиды

Трансурановые планеты

Арабские точки

Средние точки

Точки жизни и смерти

Таблица Биндху

Планетные часы и таттвы

Анализ карты

Афетика

Лунный день

Первичные дирекции

Длительные дирекции

Прогрессивная Луна

Солнечные затмения

Лунные затмения

Текущие аспекты

Аспекты к натальной карте

Аспекты к заданным точкам

Ингрессии планет в знаки

Возвращения планет

Результаты первых двух подпунктов "Аспекты" и "Астрономические данные" выводятся в специальных окнах, которые являются самостоятельными элементами программы, обладающими своими настройками и локальными меню. Результаты остальных подпунктов просматриваются встроенным или внешним текстовым редактором. Для настройки программы на тот или иной редактор используйте пункт основного меню "Настройка / Просмотр результатов".

Более подробную информацию смотрите в подсказках к соответствующему подпункту меню.

См. также: Основное меню


????? ????????? ???? "????"

Пункт основного меню "Окна"

В этом пункте меню собраны подпункты, связанные с основными окнами программы.

Пункт содержит следующие подпункты:

База Данных

Текстовый редактор

Закрыть

Закрыть все

Ниже перечисленных подпунктов меню обычно располагается список открытых в рабочей области окон, выбрав пункт из этого списка, вы активизируете соответствующее окно, т.е. оно станет самым верхним и все действия в программе будут выполняться по отношению к нему.

См. также: Основное меню


????? ????????? ???? "??????!"

Пункт основного меню "Уранус!"

Здесь в подпункте "О программе" приведены сведения о разработчика программы Уранус и авторских правах на нее, а подпункт "Справка" предназначен для запуска этой справочной системы.

См. также: Основное меню


?????????? ?????????? ???????

Содержание справочной системы

Пункт меню предназначен для вызова и просмотра содержания справочной системы, поставляемой вместе с программой Уранус. Для использования справочной системы в контексте программы используйте пункт меню "Вызов справки" или клавишу F1 в тот момент, когда нужна помошь.


????????? ???? ???? ? ??????

Локальное меню окна с картой

Как и любое другое локальное меню в программе Уранус, локальное меню окна с картой можно вызвать нажатием правой кнопки манипулятора мышь, когда его курсор находится в пределах окна, либо нажатием на клавиатуре комбинации клавиш Alt+F10.

Состав меню зависит от типа карты, но основной набор подпунктов следующий:

Сохранить

Изменить

Печать

Вывод в файл

Аспекты

Планеты

Масштаб

Закрыть

Более подробную информацию смотрите в подсказках к соответствующему подпункту меню.

См. также: Локальные меню в программе


????? ????????? ???? "?????????????"

Пункт основного меню "Интерпретация"

Этот пункт меню предназначен для получения различных текстов интерпретаций для текущей, активной натальной карты.

Пункт меню содержит следующие подпункты:

Гороскоп

Гороскоп ребенка

Профориентация

Прогноз

Взаимоотношения

Карта переезда

Хорарный блок

Неподвижные звезды

Градусы Зодиака

В связи с тем, что тексты интерпретаций чаще всего имеют большой объем, необходимо использовать для их просмотра внешнюю программу редактор, для чего сделать соответствующую установку в пункте основного меню "Настройка / Просмотр результатов".

Более подробную информацию смотрите в подсказках к соответствующему подпункту меню.

См. также: Основное меню